Ingress receiving metric ton of traffic causing backups
Incident Report for Inkit
Resolved
This incident has been resolved
Posted May 23, 2020 - 07:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2020 - 05:44 UTC
Investigating
Our ingress is currently being overloaded with too much traffic, causing spotty connections. We're currently investigating this issue.
Posted May 22, 2020 - 21:02 UTC